Login





 
en
Login / Register

Shopping Cart

New version for WP phpBB Bridge

tag cloud

 

We know that the previews versions (2.0.0 to 2.0.5) had problem with serial number auto generation. The new version (2.0.6) is here to solve that problem and with some extra options.

The new version is bug free for the serial number generation and now you are free to use the donation system under the settings page, in order to receive your own serial number.

At this point we are like to note the users, who have already make a donation, and they don’t have yet receive the serial number for their web sites, to contact us by e-mail at the address info [at] e-xtnd.it and send us the PayPal transaction ID of their donation. After we receive your e-mails, we will refund you with the total donation amount and from there you are free to try again to get your serial number.

The new WP phpBB Bridge has also a new property unde Settings menu, that allowing you to adjust the form elements width for the WP phpBB Bridge Users widget, because in some cases the width was too long.

Finaly, the plugin come with some extra languages. The new languages are the following:




12 Responses to New version for WP phpBB Bridge

April 23, 2012 | 17:33  | Reply

any timeframe on fixing being able to access the administrator on WP?


Cristal

March 17, 2012 | 12:42  | Reply

Hello,

I created a blog with WordPress version 3.3.1 PhpBB3 forum. For a single connection, I use the plugin WP phpBB bridge.
This plugin also allows me to have a new message appears in my forum when I create an article in WP, the category that I have mentioned before. But in fact he displays the entire contents of the article, which is a duplicate.
I'd actually be able to create an article under WP and that it appears in my forum with the title of the article and in the content, just the link of the article to bring this one in WP.

Can you tell me what (s) code (s) change? I have some knowledge of php but not enough for that: s

Thank you in advance.

crystal


majamaki

March 13, 2012 | 21:13  | Reply

Experiencing problems in using the plugin I paid a donation for, please help. Read more @
http://wordpress.org/support/topic/plugin-wp-phpb


Kunmi

March 4, 2012 | 05:15  | Reply

Where can I download the 2.0.6 phpbb bridge? Is this a paid plugin? If yes, how much is it?


Paul

February 1, 2012 | 16:00  | Reply

my forum is in a dir called board. so in the config I have /home/sites/mysite.com/public_html/board/config.php this allows the plugin to work.

However all links, and the avatar in the users widget then have their urls. http://www.mysite.com/home/sites when it should be .com/board/

if I set those two options in s4ettings to just have /board/ or board/ it will not work, and the plugin will not initilize.


Alain

January 27, 2012 | 02:15  | Reply

I sent you 5 € but your link is always here !


Marc

January 13, 2012 | 23:46  | Reply

Not only does the serial number still not work but your plugin now displays 2 back links in the widget. Seriously guys? Get on the ball here. This is the second time I have donated to have this removed adn I now I have 2 links in the widget!


Case

January 13, 2012 | 15:29  | Reply

Hi

Not sure if this is just me but I've noticed anyone who signs up to my forum with a space or hyphen in their name, isn't added to my wp users table.

Been through my wp users and checked. All of them are just 1 word usernames.

Any ideas?

Cheers

January 12, 2012 | 05:51  | Reply

an other error, when the language is not working ( i have spanish wordpress) is because
wp_phpbb_bridge.php

in the line 145 load_plugin_textdomain('wpbb', false, WPBB_FOLDER . '/i18n/');

it says "false" ( … why???) i change it to "true" and now i have it in spanish if that is in false then it doesnt' take the language, you must change it to true by hand…

January 12, 2012 | 05:12  | Reply

you still having the utf8 with utf_tools.php error that not allow to make changes to menu bar, to fix it modiffy wpbb_functions.php changing "require" for "require_once", search this two and change them:

require($phpbb_root_path . 'includes/utf/utf_tools.php');

and

require($phpbb_root_path . 'includes/functions_posting.php');

Leave a Reply

Your email address will not be published.
Required fields are marked [*]